Skip to main content

Cursor · 26d ago

GitHub-connected Cloud Agent workflows degraded

Resolved

Timeline

Started: Aug 18, 2026, 7:47 PM UTC

Last update: Aug 19, 2026, 2:43 AM UTC

Resolved: Aug 19, 2026, 2:43 AM UTC

Affected: k0trcq273dr6, mwv1g9sc7kdh

Cursor's official report →

Updates

  • resolved

    The incident affecting GitHub-connected workflows in Cloud Agents has been resolved.

    Aug 19, 2026, 2:43 AM UTC

  • investigating

    We’re investigating elevated errors affecting GitHub-connected workflows in Cloud Agents. Some users may encounter failures or rate-limit errors. We’re working to restore normal operation.

    Aug 18, 2026, 7:47 PM UTC

← All outage history