Cursor · 12d ago
Investigating service degradation — Automations, Cloud Agents, Review Agents
ResolvedTimeline
Started: Sep 2, 2026, 2:50 PM UTC
Last update: Sep 2, 2026, 4:10 PM UTC
Resolved: Sep 2, 2026, 4:10 PM UTC
Affected: k0trcq273dr6, 2x2chyqwmkzl, mwv1g9sc7kdh
Updates
resolved
This incident has been resolved.
Sep 2, 2026, 4:10 PM UTC
investigating
We are investigating a service degradation affecting Automations, Cloud Agents, and Review Agents where they are failing to start.
Sep 2, 2026, 2:50 PM UTC