Skip to main content

Cursor · 46d ago

Elevated errors affecting Anthropic models

Resolved

Timeline

Started: Jul 29, 2026, 7:58 PM UTC

Last update: Jul 29, 2026, 11:15 PM UTC

Resolved: Jul 29, 2026, 11:15 PM UTC

Affected: rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    Elevated errors affecting Anthropic models have been resolved. Service has been restored.

    Jul 29, 2026, 11:15 PM UTC

  • monitoring

    Anthropic reports recovery across most Claude models and is continuing to fully resolve remaining elevated errors/latency. Please see https://status.claude.com/ for provider updates.

    Jul 29, 2026, 9:49 PM UTC

  • identified

    Anthropic has identified an issue causing elevated errors across Claude models and is working on a fix. Please see https://status.claude.com/ for provider updates.

    Jul 29, 2026, 8:38 PM UTC

  • investigating

    We are investigating elevated errors affecting Anthropic models. Please see https://status.claude.com/ for more details.

    Jul 29, 2026, 7:58 PM UTC

← All outage history