Cursor · 5d ago
Elevated errors for Claude Opus 5
ResolvedTimeline
Started: Aug 24, 2026, 5:38 AM UTC
Last update: Aug 24, 2026, 8:51 AM UTC
Resolved: Aug 24, 2026, 8:51 AM UTC
Affected: k0trcq273dr6, vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2
Updates
resolved
This incident has been resolved. More information: https://status.claude.com/
Aug 24, 2026, 8:51 AM UTC
identified
Some users may continue to experience intermittent errors with Claude Opus 5 and Fable 5. Anthropic is working on a fix, and we are continuing to monitor the issue. More information: https://status.claude.com/
Aug 24, 2026, 6:53 AM UTC
investigating
An upstream Anthropic issue is causing elevated errors for Claude Opus 5 and Fable 5 requests. Some users may experience errors or failed Agent turns. We're monitoring recovery and will provide updates.
Aug 24, 2026, 5:38 AM UTC