Skip to main content

Cursor · 3h ago

Investigating service degradation — Grok Bot

Resolved

Yes — Cursor had a problem on September 17, 2026, and Cursor has since marked it resolved. Cursor's latest word: “This incident has been resolved.”

See Cursor's live status →

Timeline

Started: Sep 17, 2026, 12:30 PM UTC

Last update: Sep 17, 2026, 2:34 PM UTC

Resolved: Sep 17, 2026, 2:34 PM UTC

Affected: sm5wkcnqkvr9

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Sep 17, 2026, 2:34 PM UTC

  • investigating

    We are investigating a service degradation affecting Grok Bot. Users may experience degraded performance or bots that don't respond.

    Sep 17, 2026, 12:30 PM UTC

More Cursor incidents

Is Cursor down right now?All outage history →