Cursor · 1d ago
Investigating — Cloud Agent Dockerfile Builds
ResolvedYes — Cursor had a problem on September 23, 2026, and Cursor has since marked it resolved. Cursor's latest word: “This incident has been resolved.”
Timeline
Started: Sep 23, 2026, 5:14 PM UTC
Last update: Sep 23, 2026, 6:43 PM UTC
Resolved: Sep 23, 2026, 6:43 PM UTC
Affected: mwv1g9sc7kdh
Updates
resolved
This incident has been resolved.
Sep 23, 2026, 6:43 PM UTC
monitoring
A fix has been implemented and we are monitoring for service restoration.
Sep 23, 2026, 6:39 PM UTC
identified
The root cause has been identified and a fix is being implemented.
Sep 23, 2026, 5:15 PM UTC
investigating
Customers using Cloud Agents with Dockerfile-based builds may be unable to create new builds. Existing Cloud Agents continue to run on their current image; only new Dockerfile builds are affected.
Sep 23, 2026, 5:14 PM UTC
More Cursor incidents
- Investigating service degradation - Grok 4.7 — resolved, 1d ago
- Investigating service degradation — Automations and Cloud Agents w/ Grok 4.7 — resolved, 2d ago
- Investigating service degradation — resolved, 3d ago
- Investigating service degradation — resolved, 4d ago
- Sign-in and dashboard errors for some users — resolved, 6d ago
- Investigating service degradation — Grok Bot — resolved, 6d ago