Skip to main content

Cursor · 40d ago

Investigating service degradation

Resolved

Timeline

Started: Aug 5, 2026, 8:01 AM UTC

Last update: Aug 5, 2026, 2:36 PM UTC

Resolved: Aug 5, 2026, 2:36 PM UTC

Affected: k0trcq273dr6, vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved. Mythos 5, Fable 5, Opus 5 and Sonnet 5 inference has returned to normal.

    Aug 5, 2026, 2:36 PM UTC

  • investigating

    We are investigating an issue related to Anthropic models. More information: https://status.claude.com/incidents/f6gkkq6txl7z

    Aug 5, 2026, 10:23 AM UTC

  • investigating

    We are investigating a service degradation for Anthropic models.

    Aug 5, 2026, 8:01 AM UTC

← All outage history