Cursor · 10d ago
Degraded performance for Grok Bot routine triggers
ResolvedTimeline
Started: Sep 3, 2026, 11:42 PM UTC
Last update: Sep 4, 2026, 12:42 AM UTC
Resolved: Sep 4, 2026, 12:42 AM UTC
Affected: sm5wkcnqkvr9
Updates
resolved
This incident has been resolved.
Sep 4, 2026, 12:42 AM UTC
identified
The root cause has been identified and a fix is being implemented.
Sep 4, 2026, 12:13 AM UTC
investigating
We are investigating a service degradation affecting Grok Bot. Some trigger fires may be dropped.
Sep 3, 2026, 11:42 PM UTC