Skip to main content

Cursor · 6d ago

Grok Bot computers unreachable for some users

Resolved

Timeline

Started: Sep 7, 2026, 8:32 PM UTC

Last update: Sep 7, 2026, 9:37 PM UTC

Resolved: Sep 7, 2026, 9:37 PM UTC

Affected: sm5wkcnqkvr9

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Sep 7, 2026, 9:37 PM UTC

  • monitoring

    A fix has been implemented and we are monitoring for service restoration.

    Sep 7, 2026, 8:41 PM UTC

  • identified

    The root cause has been identified and a fix is being implemented.

    Sep 7, 2026, 8:33 PM UTC

  • investigating

    We have identified an issue affecting Grok Bot. Some users may be unable to reach their Grok Bot computer, and Recover or Reset may fail. Your data is not affected. A fix is rolling out and we will post another update shortly.

    Sep 7, 2026, 8:32 PM UTC

← All outage history