Skip to main content

Cursor · 2d ago

Investigating service degradation — Grok Bot

Resolved

Timeline

Started: Aug 27, 2026, 2:23 PM UTC

Last update: Aug 27, 2026, 3:05 PM UTC

Resolved: Aug 27, 2026, 3:05 PM UTC

Affected: sm5wkcnqkvr9

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 27, 2026, 3:05 PM UTC

  • monitoring

    A fix has been implemented and we are monitoring for service restoration.

    Aug 27, 2026, 2:51 PM UTC

  • investigating

    We are investigating a service degradation affecting Grok Bot.

    Aug 27, 2026, 2:23 PM UTC

← All outage history