Cursor · 11d ago
Investigating service degradation
ResolvedTimeline
Started: Sep 3, 2026, 1:41 PM UTC
Last update: Sep 3, 2026, 5:07 PM UTC
Resolved: Sep 3, 2026, 5:07 PM UTC
Affected: k0trcq273dr6, 2x2chyqwmkzl, mwv1g9sc7kdh, rflc60xp5jp2, sm5wkcnqkvr9
Updates
resolved
This incident has been resolved.
Sep 3, 2026, 5:07 PM UTC
identified
We have identified the cause and are actively working on a mitigation.
Sep 3, 2026, 3:33 PM UTC
investigating
We are investigating a service degradation affecting All Grok Models, Automations, Cloud Agents, Grok Bot and Review Agents
Sep 3, 2026, 1:41 PM UTC