Skip to main content

Cursor · 4d ago

Degraded performance of Grok models

Resolved

Timeline

Started: Aug 25, 2026, 8:34 PM UTC

Last update: Aug 25, 2026, 9:28 PM UTC

Resolved: Aug 25, 2026, 9:28 PM UTC

Affected: k0trcq273dr6, vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 25, 2026, 9:28 PM UTC

  • monitoring

    We are seeing signs of improvement and will continue to monitor for service restoration.

    Aug 25, 2026, 8:50 PM UTC

  • investigating

    We are investigating a service degradation affecting Grok models.

    Aug 25, 2026, 8:34 PM UTC

← All outage history