Skip to main content

Cursor · 8d ago

Investigating service degradation

Resolved

Timeline

Started: Aug 21, 2026, 9:20 AM UTC

Last update: Aug 21, 2026, 10:07 AM UTC

Resolved: Aug 21, 2026, 10:07 AM UTC

Affected: k0trcq273dr6, vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 21, 2026, 10:07 AM UTC

  • monitoring

    A fix has been implemented and we are monitoring for service restoration.

    Aug 21, 2026, 9:59 AM UTC

  • investigating

    We are investigating a service degradation affecting some non-fast Grok-4.6 sessions. Users may experience failures in sessions with attached images.

    Aug 21, 2026, 9:20 AM UTC

← All outage history