Skip to main content

Cursor · 33d ago

Investigating service degradation — Automations, Cloud Agents, and IDE

Resolved

Timeline

Started: Aug 11, 2026, 5:22 PM UTC

Last update: Aug 11, 2026, 11:38 PM UTC

Resolved: Aug 11, 2026, 11:38 PM UTC

Affected: k0trcq273dr6, mwv1g9sc7kdh, rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 11, 2026, 11:38 PM UTC

  • monitoring

    We are continuing to monitor for service restoration.

    Aug 11, 2026, 10:29 PM UTC

  • monitoring

    We are continuing to monitor this issue.

    Aug 11, 2026, 8:29 PM UTC

  • investigating

    We found the root cause and are working on implementing a fix.

    Aug 11, 2026, 6:52 PM UTC

  • investigating

    We are currently investigating this issue. We will provide updates as more information becomes available.

    Aug 11, 2026, 6:13 PM UTC

  • investigating

    This service degradation is affecting Claude Fable 5 as well.

    Aug 11, 2026, 5:35 PM UTC

  • investigating

    We are investigating a service degradation affecting Automations, Cloud Agents, and IDE. Affected agent surfaces: Composer, Claude Fable 5

    Aug 11, 2026, 5:22 PM UTC

← All outage history