Skip to main content

Cursor · 26d ago

Grok Bot connector delays

Resolved

Timeline

Started: Aug 18, 2026, 6:46 PM UTC

Last update: Aug 18, 2026, 8:15 PM UTC

Resolved: Aug 18, 2026, 8:15 PM UTC

Affected: sm5wkcnqkvr9

Cursor's official report →

Updates

  • resolved

    This incident has been resolved. Affected Grok Bot sessions have been restored, and connectors are operating normally.

    Aug 18, 2026, 8:15 PM UTC

  • monitoring

    A fix has been implemented and affected Grok Bot sessions have been restored. We are monitoring for full recovery.

    Aug 18, 2026, 8:03 PM UTC

  • investigating

    We are continuing to investigate an issue causing some Grok Bot connectors to hang. We are working to restore normal operation.

    Aug 18, 2026, 7:29 PM UTC

  • investigating

    We’re investigating an issue causing Grok Bot connectors to hang. We’ll share updates as we learn more.

    Aug 18, 2026, 6:46 PM UTC

← All outage history