Skip to main content

Cursor · 46d ago

Investigating service degradation — IDE

Resolved

Timeline

Started: Jul 30, 2026, 8:57 AM UTC

Last update: Jul 30, 2026, 9:48 AM UTC

Resolved: Jul 30, 2026, 9:48 AM UTC

Affected: rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    This incident has been resolved. Fable 5 and Opus 5 inference has returned to normal.

    Jul 30, 2026, 9:48 AM UTC

  • investigating

    Opus 5 has recovered, we are still monitoring Fable 5. Some users may continue to see failed requests.

    Jul 30, 2026, 9:38 AM UTC

  • investigating

    Investigating elevated errors for Fable 5 and Opus 5. Some users may see failed or retried requests. The provider has posted an incident and we are monitoring recovery. https://status.claude.com/

    Jul 30, 2026, 8:57 AM UTC

← All outage history