Cursor · 4d ago
Degraded performance of Grok 4.6
ResolvedTimeline
Started: Aug 25, 2026, 2:54 PM UTC
Last update: Aug 25, 2026, 5:36 PM UTC
Resolved: Aug 25, 2026, 5:36 PM UTC
Affected: vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2, sm5wkcnqkvr9
Updates
resolved
This incident has been resolved.
Aug 25, 2026, 5:36 PM UTC
monitoring
We are seeing signs of improvement and will continue to monitor for service restoration.
Aug 25, 2026, 4:20 PM UTC
identified
The root cause has been identified and a fix is being implemented.
Aug 25, 2026, 3:29 PM UTC
investigating
We are investigating a service degradation affecting Grok 4.6.
Aug 25, 2026, 2:54 PM UTC