Cursor · 5h ago
Investigating service degradation — Grok Bot
OngoingYes — Cursor is having a problem right now. Cursor currently reports this incident as investigating. Cursor's latest word: “We are investigating a service degradation affecting Grok Bot. Users may experience degraded performance or bots that don't respond.”
Timeline
Started: Sep 16, 2026, 2:27 PM UTC
Last update: Sep 16, 2026, 2:27 PM UTC
Affected: sm5wkcnqkvr9
Updates
investigating
We are investigating a service degradation affecting Grok Bot. Users may experience degraded performance or bots that don't respond.
Sep 16, 2026, 2:27 PM UTC
More Cursor incidents
- Investigating service degradation — resolved, 12h ago
- Investigating service degradation — resolved, 22h ago
- Investigating Grok service degradation — resolved, 2d ago
- Investigating service degradation — resolved, 5d ago
- Investigating service degradation — Review Agents and Cloud Agents — resolved, 6d ago
- Grok Bot computers unreachable for some users — resolved, 9d ago