Cursor · 10d ago
Degraded performance of Grok 4.6
ResolvedTimeline
Started: Sep 3, 2026, 5:42 PM UTC
Last update: Sep 3, 2026, 7:21 PM UTC
Resolved: Sep 3, 2026, 7:21 PM UTC
Affected: vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2, sm5wkcnqkvr9
Updates
resolved
This incident has been resolved.
Sep 3, 2026, 7:21 PM UTC
monitoring
A fix has been implemented and we are monitoring for service restoration.
Sep 3, 2026, 6:57 PM UTC
investigating
We are investigating a service degradation affecting Grok 4.6
Sep 3, 2026, 5:42 PM UTC