Cursor · 2h ago
Investigating service degradation — Grok Bot
OngoingYes — Cursor is having a problem right now. Cursor currently reports this incident as monitoring. Cursor's latest word: “A fix has been implemented and we are monitoring for service restoration. Grok Bot should be responding normally again.”
Timeline
Started: Sep 18, 2026, 5:19 PM UTC
Last update: Sep 18, 2026, 7:53 PM UTC
Affected: sm5wkcnqkvr9
Updates
monitoring
A fix has been implemented and we are monitoring for service restoration. Grok Bot should be responding normally again.
Sep 18, 2026, 7:53 PM UTC
identified
The root cause has been identified and a fix is being rolled out. Some users may see Grok Bot respond slowly or not respond at all. We will provide another update shortly.
Sep 18, 2026, 7:01 PM UTC
investigating
We are investigating a service degradation affecting Grok Bot.
Sep 18, 2026, 5:19 PM UTC
More Cursor incidents
- Investigating service degradation — Grok Bot — resolved, 10h ago
- Investigating service degradation — Cloud Agents and Automations — resolved, 1d ago
- Investigating service degradation — Grok Bot — resolved, 1d ago
- Investigating service degradation — Grok Bot — resolved, 2d ago
- Investigating service degradation — resolved, 3d ago
- Investigating service degradation — resolved, 3d ago