Skip to main content

Cursor · 11d ago

Elevated errors for Anthropic Models

Resolved

Timeline

Started: Sep 3, 2026, 2:17 PM UTC

Last update: Sep 3, 2026, 4:31 PM UTC

Resolved: Sep 3, 2026, 4:31 PM UTC

Affected: k0trcq273dr6, vsny1qv7v86c, mwv1g9sc7kdh, rflc60xp5jp2

Cursor's official report →

Updates

  • resolved

    Elevated errors affecting Anthropic models have been resolved. Service has been restored.

    Sep 3, 2026, 4:31 PM UTC

  • investigating

    Anthropic reports recovery across most models. The affected models right now are Opus 4.8 and Opus 5. Please see https://status.claude.com/ for provider updates.

    Sep 3, 2026, 3:55 PM UTC

  • investigating

    An upstream Anthropic issue is causing elevated errors for Fable 5.1, Fable 5, Opus 5, Opus 4.8, and Opus 4.6 requests. Some users may experience errors or failed Agent turns. We're monitoring recovery and will provide updates.

    Sep 3, 2026, 2:17 PM UTC

← All outage history