Cursor · 5h ago
Investigating service degradation — Automations and Cloud Agents w/ Grok 4.7
ResolvedYes — Cursor had a problem on September 22, 2026, and Cursor has since marked it resolved. Cursor's latest word: “This incident has been resolved.”
Timeline
Started: Sep 22, 2026, 1:02 PM UTC
Last update: Sep 22, 2026, 1:45 PM UTC
Resolved: Sep 22, 2026, 1:45 PM UTC
Affected: k0trcq273dr6, mwv1g9sc7kdh
Updates
resolved
This incident has been resolved.
Sep 22, 2026, 1:45 PM UTC
identified
The root cause has been identified and a fix is being implemented.
Sep 22, 2026, 1:08 PM UTC
investigating
We are aware of an issue where Grok 4.7 fails to be selected as a model for Cloud Agents. We are investigating the issue.
Sep 22, 2026, 1:02 PM UTC
More Cursor incidents
- Investigating service degradation — resolved, 18h ago
- Investigating service degradation — resolved, 2d ago
- Sign-in and dashboard errors for some users — resolved, 4d ago
- Investigating service degradation — Grok Bot — resolved, 4d ago
- Investigating service degradation — Grok Bot — resolved, 4d ago
- Investigating service degradation — Cloud Agents and Automations — resolved, 5d ago