anthropic
Elevated errors across many models
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-06-16T17:29:52.477Z
Updated: 2026-06-16T19:32:23.776Z
Resolved: 2026-06-16T19:32:23.759Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
The incident has now been resolved. We had two phases: * between 10:23 PT / 17:23 UTC to 11:00 PT / 18:00 UTC -- all Sonnet and Opus models were affected, reaching an error rate of around 10% * after 11:00 PT / 18:00 UTC and until 12:20 PT / 19:20 UTC -- Opus 4.8 had an average error rate of 10% The incident is now resolved.
2026-06-16T19:32:23.759Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-06-16T19:22:38.906Z
identified
We are continuing to work on a fix for this issue.
2026-06-16T19:08:55.072Z
identified
We are continuing to work to resolve an elevated rate of errors on requests to Claude Opus 4.8, and will provide an additional update as soon as possible.
2026-06-16T19:00:17.978Z
identified
We are still seeing errors on Opus 4.8 and Haiku 4.5.
2026-06-16T18:15:46.872Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-06-16T18:00:12.045Z
investigating
We are currently investigating this issue.
2026-06-16T17:29:52.619Z