Skip to main content
Last check: 31s agoUpdates every 60sCommunity reports: 0 in last 10 min

anthropic

Fable not available in the model picker in Claude Code Desktop

Status: resolved | Severity: major_outage

Cite this incident

Timeline

Started: 2026-06-09T18:24:06.699Z

Updated: 2026-06-09T21:03:01.660Z

Resolved: 2026-06-09T21:03:01.644Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: yyzkbfz2thpt

Official sources

Provider: anthropic

View official incident page

Updates

  • resolved

    This issue has been resolved. If you are experiencing issues with selecting Claude Fable within the Claude Code Desktop application, please ensure you have updated to the latest version.

    2026-06-09T21:03:01.644Z

  • monitoring

    A fix has been implemented and we are monitoring the results.

    2026-06-09T20:16:24.421Z

  • identified

    The issue has been identified and a fix is being implemented.

    2026-06-09T18:35:40.354Z

  • investigating

    We are currently investigating this issue.

    2026-06-09T18:24:06.739Z