Skip to main content

Claude (Anthropic) · 18h ago

Elevated errors on Claude Code and Claude Cowork

Resolved

Timeline

Started: Aug 28, 2026, 5:22 PM UTC

Last update: Aug 28, 2026, 8:21 PM UTC

Resolved: Aug 28, 2026, 8:21 PM UTC

Affected: yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    The issue affecting Claude Cowork and Claude Code on the web has been resolved.

    Aug 28, 2026, 8:21 PM UTC

  • monitoring

    A mitigation has been applied for the issue affecting Claude Cowork and Claude Code on the web, and we are monitoring for recovery. Sessions that disconnected earlier can be retried

    Aug 28, 2026, 6:21 PM UTC

  • identified

    We have identified an issue with an upstream cloud provider affecting Claude Cowork and Claude Code on the web. Some sessions may fail to start or disconnect mid-task; affected sessions can be retried. We are in contact with the provider and will provide an update as soon as possible.

    Aug 28, 2026, 5:22 PM UTC

← All outage history