Skip to main content

Claude (Anthropic) · 31d ago

Fable 5 requiring usage credits on Max plans

Resolved

Timeline

Started: Jul 20, 2026, 7:35 AM UTC

Last update: Aug 14, 2026, 10:28 AM UTC

Resolved: Jul 20, 2026, 3:35 PM UTC

Affected: yyzkbfz2thpt

Claude (Anthropic)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Jul 20, 2026, 3:35 PM UTC

  • monitoring

    Some Claude Code Max plan users were incorrectly prompted to use usage credits to access Fable 5, which is included in their plan. If you were affected, please restart Claude Code.

    Jul 20, 2026, 7:35 AM UTC

← All outage history