Claude (Anthropic) · 3h ago
Issues with Google Play subscriptions
ResolvedYes — Claude had a problem on September 16, 2026, and Claude (Anthropic) has since marked it resolved. Claude (Anthropic)'s latest word: “This issue has been resolved.”
Timeline
Started: Sep 16, 2026, 4:18 PM UTC
Last update: Sep 16, 2026, 4:51 PM UTC
Resolved: Sep 16, 2026, 4:51 PM UTC
Updates
resolved
This issue has been resolved.
Sep 16, 2026, 4:51 PM UTC
identified
We are aware of an issue affecting users interacting with subscriptions via Google Play, such as when creating a new subscription on Android devices. Google has confirmed an issue with Google Play, and we are awaiting their further updates.
Sep 16, 2026, 4:18 PM UTC
More Claude (Anthropic) incidents
- Intermittent error spikes for Claude Mythos 5.1 and Claude Fable 5.1 — resolved, 1d ago
- Degraded functionality for Claude Cowork on Windows — resolved, 6d ago
- Elevated errors for Claude Mythos 5.1 and Claude Fable 5.1 — resolved, 5d ago
- Elevated latency on the Claude API for some users — resolved, 6d ago
- Elevated errors for multiple models — resolved, 13d ago
- Elevated errors for Claude Sonnet 5 — resolved, 13d ago