Claude (Anthropic) · 3d ago
Elevated errors for Claude Mythos 5.1 and Claude Fable 5.1
ResolvedTimeline
Started: Sep 11, 2026, 2:19 PM UTC
Last update: Sep 11, 2026, 2:37 PM UTC
Resolved: Sep 11, 2026, 2:37 PM UTC
Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
The issue affecting Claude services has been resolved. Impact occurred from 13:57 to 14:20 UTC
Sep 11, 2026, 2:37 PM UTC
monitoring
A fix has been deployed for the issue affecting Claude services and we are monitoring for recovery.
Sep 11, 2026, 2:28 PM UTC
monitoring
A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring for recovery.
Sep 11, 2026, 2:28 PM UTC
identified
We have identified the cause of elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1 and are working on a fix. We will provide an update as soon as possible.
Sep 11, 2026, 2:21 PM UTC
investigating
We are investigating elevated errors on requests to Claude Fable 5.1 and Claude Mythos 5.1. We will provide an update as soon as possible.
Sep 11, 2026, 2:19 PM UTC