Skip to main content

Claude (Anthropic) · 74d ago

We’ve suspended access to Claude Mythos 5 and Claude Fable 5

Resolved

Timeline

Started: Jun 13, 2026, 12:50 AM UTC

Last update: Jul 1, 2026, 7:26 PM UTC

Resolved: Jul 1, 2026, 7:26 PM UTC

Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    Learn more here: https://anthropic.com/news/redeploying-fable-5

    Jul 1, 2026, 7:26 PM UTC

  • monitoring

    Learn more here: https://anthropic.com/news/fable-mythos-access

    Jun 13, 2026, 12:50 AM UTC

← All outage history