anthropic
Degraded performance for multiple models
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-06-07T03:31:30.631Z
Updated: 2026-06-07T04:28:29.287Z
Resolved: 2026-06-07T04:28:29.254Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
We have resolved an issue resulting in elevated errors on requests to some Claude Models.
2026-06-07T04:28:29.254Z
identified
We have identified the cause of elevated errors on requests to several Claude models and are working to resolve these issues.
2026-06-07T03:41:42.693Z
investigating
We are investigating elevated errors on requests to Claude Opus 4.7. We will provide an update as soon as possible.
2026-06-07T03:31:30.943Z