Skip to main content

Claude (Anthropic) · 31d ago

Degraded performance for multiple models

Resolved

Timeline

Started: Aug 12, 2026, 1:50 PM UTC

Last update: Aug 14, 2026, 10:28 AM UTC

Resolved: Aug 12, 2026, 6:07 PM UTC

Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Aug 12, 2026, 6:07 PM UTC

  • identified

    We are continuing to work to resolve an issue resulting in slightly elevated errors on requests to Claude Fable 5. We will provide an update as soon as possible.

    Aug 12, 2026, 5:28 PM UTC

  • identified

    We have identified an issue which resulted in errors across multiple models. At this time, errors are primarily impacting Claude Fable 5 and we are working to fully resolve these issues.

    Aug 12, 2026, 4:10 PM UTC

  • investigating

    We are investigating elevated errors on requests to multiple models. We will provide an update as soon as possible.

    Aug 12, 2026, 1:50 PM UTC

← All outage history