Skip to main content

Claude (Anthropic) · 13d ago

Degraded performance on claude.ai and Claude Code

Resolved

Timeline

Started: Aug 31, 2026, 7:21 PM UTC

Last update: Aug 31, 2026, 8:36 PM UTC

Resolved: Aug 31, 2026, 8:36 PM UTC

Affected: rwppv331jlwc, yyzkbfz2thpt

Claude (Anthropic)'s official report →

Updates

  • resolved

    The issue affecting Claude Code has been resolved. Impact occurred from 16∶55 to 19∶16 UTC.

    Aug 31, 2026, 8:36 PM UTC

  • investigating

    We are investigating reports of degraded performance affecting Claude in Slack, Claude Code on the web, and Code Review. We will provide an update as soon as possible.

    Aug 31, 2026, 7:21 PM UTC

← All outage history