Claude (Anthropic) · 28d ago
Service disruption on Claude services
ResolvedTimeline
Started: Aug 16, 2026, 9:58 PM UTC
Last update: Aug 16, 2026, 10:34 PM UTC
Resolved: Aug 16, 2026, 10:34 PM UTC
Affected: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
The issue affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork has been resolved.
Aug 16, 2026, 10:34 PM UTC
monitoring
A fix has been deployed for the issue affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork and we are monitoring for recovery.
Aug 16, 2026, 10:22 PM UTC
investigating
We are investigating reports of degraded performance affecting claude.ai, platform.claude.com, the Claude API, Claude Code, and Claude Cowork. We will provide an update as soon as possible.
Aug 16, 2026, 10:02 PM UTC
investigating
We are investigating an issue with users authenticating to claude.ai, Claude Code, and Claude Cowork. We will provide an update as soon as possible.
Aug 16, 2026, 9:58 PM UTC