Skip to main content

Claude (Anthropic) · 13d ago

Degraded performance on Claude for Microsoft Office 365

Resolved

Timeline

Started: Sep 1, 2026, 4:02 PM UTC

Last update: Sep 1, 2026, 4:22 PM UTC

Resolved: Sep 1, 2026, 4:22 PM UTC

Affected: rwppv331jlwc

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Sep 1, 2026, 4:22 PM UTC

  • investigating

    We are investigating elevated errors affecting Claude for Microsoft Office 365. We will provide an update as soon as possible.

    Sep 1, 2026, 4:02 PM UTC

← All outage history