Skip to main content

Claude (Anthropic) · 31d ago

Service disruption on Claude Services

Resolved

Timeline

Started: Jul 22, 2026, 5:27 PM UTC

Last update: Aug 14, 2026, 10:28 AM UTC

Resolved: Jul 22, 2026, 5:45 PM UTC

Affected: rwppv331jlwc, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Jul 22, 2026, 5:45 PM UTC

  • identified

    The issue has been identified and a fix is being implemented.

    Jul 22, 2026, 5:28 PM UTC

  • investigating

    We are investigating an outage affecting features such as document creation in claude.ai, Cowork Remote, Claude Code, Claude Code on the Web, Claude Tag, and Claude Design

    Jul 22, 2026, 5:27 PM UTC

← All outage history