Claude (Anthropic) · 86d ago
Opus 4.8 errors
ResolvedTimeline
Started: Jun 20, 2026, 5:07 PM UTC
Last update: Jun 20, 2026, 6:02 PM UTC
Resolved: Jun 20, 2026, 6:02 PM UTC
Affected: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
This incident has been resolved.
Jun 20, 2026, 6:02 PM UTC
monitoring
A fix has been implemented and we are monitoring the results.
Jun 20, 2026, 5:49 PM UTC
investigating
We are continuing to investigate this issue.
Jun 20, 2026, 5:23 PM UTC
investigating
We are currently investigating this issue.
Jun 20, 2026, 5:07 PM UTC