Skip to main content

Claude (Anthropic) · 5d ago

Issues logging into Claude.ai

Resolved

Timeline

Started: Aug 24, 2026, 8:11 PM UTC

Last update: Aug 24, 2026, 8:26 PM UTC

Resolved: Aug 24, 2026, 8:26 PM UTC

Affected: rwppv331jlwc, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Aug 24, 2026, 8:26 PM UTC

  • monitoring

    We have identified and resolved an issue which resulted in errors when attempting to access Claude.ai, including logging in via subscriptions for Claude Code. Errors occurred between 1:00pm (20:00 UTC) through 1:08pm PT (20:08 UTC). We are monitoring closely to ensure no further issues.

    Aug 24, 2026, 8:11 PM UTC

← All outage history