Skip to main content

Claude (Anthropic) · 31d ago

Degraded performance for Claude Opus 5

Resolved

Timeline

Started: Aug 5, 2026, 1:51 PM UTC

Last update: Aug 14, 2026, 10:28 AM UTC

Resolved: Aug 5, 2026, 2:34 PM UTC

Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 5, 2026, 2:34 PM UTC

  • identified

    We have identified the cause of elevated errors on requests to Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.

    Aug 5, 2026, 1:51 PM UTC

← All outage history