Claude (Anthropic) · 77d ago
Elevated errors on Opus 4.5
ResolvedTimeline
Started: Jun 29, 2026, 1:35 PM UTC
Last update: Jun 29, 2026, 2:27 PM UTC
Resolved: Jun 29, 2026, 2:27 PM UTC
Affected: k8w3r06qmzrp
Updates
resolved
This incident has been resolved.
Jun 29, 2026, 2:27 PM UTC
monitoring
A fix has been implemented and we are monitoring the results.
Jun 29, 2026, 2:13 PM UTC
identified
The issue has been identified and a fix is being implemented.
Jun 29, 2026, 1:52 PM UTC
investigating
We are currently investigating this issue.
Jun 29, 2026, 1:35 PM UTC