Claude (Anthropic) · 11d ago
Elevated errors for Claude Sonnet 5
ResolvedTimeline
Started: Sep 2, 2026, 9:17 PM UTC
Last update: Sep 2, 2026, 9:44 PM UTC
Resolved: Sep 2, 2026, 9:44 PM UTC
Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
The issue affecting Claude Sonnet 5 has been resolved. Impact occurred from 2:05pm PT / 21:05 UTC to 2:19pm PT / 21:19 UTC.
Sep 2, 2026, 9:44 PM UTC
investigating
We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible.
Sep 2, 2026, 9:17 PM UTC