Skip to main content

Claude (Anthropic) · 69d ago

Elevated errors on Claude.ai

Resolved

Timeline

Started: Jul 6, 2026, 7:18 PM UTC

Last update: Jul 6, 2026, 8:05 PM UTC

Resolved: Jul 6, 2026, 8:05 PM UTC

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Jul 6, 2026, 8:05 PM UTC

  • monitoring

    We have applied a fix, and at this time are seeing recovery of Claude.ai and related services such as OAuth log-in for Claude Code.

    Jul 6, 2026, 7:46 PM UTC

  • investigating

    We have identified and are working to resolve an issue impacting Claude.ai. An additional impact of the ongoing issue is the inability to log-in via Claude.ai OAuth for Claude Code. We will provide an additional update as soon as possible.

    Jul 6, 2026, 7:28 PM UTC

  • investigating

    We are investigating elevated errors on Claude.ai, and will provide an update as soon as possible.

    Jul 6, 2026, 7:18 PM UTC

← All outage history