anthropic
Service disruption on Claude services
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-06-18T07:41:30.325Z
Updated: 2026-06-18T08:19:22.148Z
Resolved: 2026-06-18T08:19:22.116Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
The issue affecting Claude services has been resolved. Impact occurred from 06:55 to 07:40 UTC.
2026-06-18T08:19:22.116Z
identified
We have identified the cause of the issue affecting Claude.ai and are working on a fix. We will provide an update as soon as possible.
2026-06-18T07:41:30.494Z