Claude (Anthropic) · 31d ago
Elevated errors for Claude Mythos 5, Claude Fable 5, and Claude Sonnet 5
ResolvedTimeline
Started: Aug 13, 2026, 2:33 PM UTC
Last update: Aug 14, 2026, 10:28 AM UTC
Resolved: Aug 13, 2026, 4:08 PM UTC
Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
The issue affecting Claude Mythos 5 and Claude Fable 5 has been resolved.
Aug 13, 2026, 4:08 PM UTC
investigating
We are investigating elevated errors on requests to Claude Mythos 5 and Claude Fable 5. We will provide an update as soon as possible.
Aug 13, 2026, 3:44 PM UTC
investigating
We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, and Claude Sonnet 5. We will provide an update as soon as possible.
Aug 13, 2026, 2:33 PM UTC