Skip to main content

Claude (Anthropic) · 30d ago

Elevated errors for Claude Fable 5

Resolved

Timeline

Started: Aug 14, 2026, 11:57 PM UTC

Last update: Aug 15, 2026, 12:27 AM UTC

Resolved: Aug 15, 2026, 12:27 AM UTC

Affected: rwppv331jlwc

Claude (Anthropic)'s official report →

Updates

  • resolved

    The issue affecting Claude services has been resolved. Impact occurred from 20:00 Aug 14, 2026 to 00:11 Aug 15 , 2026 UTC.

    Aug 15, 2026, 12:27 AM UTC

  • identified

    We have identified the cause of the issue affecting Claude services and are working on a fix. We will provide an update as soon as possible.

    Aug 15, 2026, 12:21 AM UTC

  • identified

    We have identified the cause of the issue affecting claude.ai and are working on a fix. We will provide an update as soon as possible.

    Aug 15, 2026, 12:20 AM UTC

  • identified

    We have identified the cause of elevated errors on requests to Claude Fable 5 and are working on a fix. We will provide an update as soon as possible.

    Aug 14, 2026, 11:57 PM UTC

← All outage history