anthropic
Elevated errors on many Claude models
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-06-05T15:19:26.623Z
Updated: 2026-06-05T18:28:04.190Z
Resolved: 2026-06-05T18:28:04.170Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: None reported
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-06-05T18:28:04.170Z
monitoring
The incident started at 8:08 PT / 15:08 UTC. Recovery times per model were: Opus 4.6 - 8:25 PT / 15:25 UTC Sonnet 4.6 — 9:23 PT / 16:23 UTC Opus 4.8 — 9:59 PT / 16:59 UTC Opus 4.7 — 10:12 PT / 17:12 UTC Opus 4.5 — 10:29 PT / 17:29 UTC All models have now fully recovered.
2026-06-05T18:27:34.287Z
monitoring
Success rates across all models have returned to expected levels. We are continuing to monitor closely to ensure no further issues will recur.
2026-06-05T17:13:32.400Z
identified
We are continuing to work to resolve issues affecting success rates on Opus 4.7 and 4.8, and will provide additional updates as soon as possible.
2026-06-05T16:46:17.540Z
identified
We have identified the issue and we are working to mitigate the issue. Current ongoing issues with frontier models are with Opus 4.7 and Opus 4.8 and other models have recovered.
2026-06-05T15:43:19.966Z
investigating
We are currently investigating this issue.
2026-06-05T15:19:26.786Z