Claude (Anthropic) · 31d ago
Elevated errors on Opus 4.8 and Haiku 4.5
ResolvedTimeline
Started: Jul 22, 2026, 1:37 PM UTC
Last update: Aug 14, 2026, 10:28 AM UTC
Resolved: Jul 22, 2026, 3:23 PM UTC
Affected: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
This incident has been resolved.
Jul 22, 2026, 3:23 PM UTC
monitoring
A fix has been implemented and we are monitoring the results.
Jul 22, 2026, 3:06 PM UTC
identified
We are continuing to work on a fix for this issue. Haiku 4.5 has recovered
Jul 22, 2026, 2:18 PM UTC
identified
The issue has been identified and a fix is being implemented.
Jul 22, 2026, 2:16 PM UTC
investigating
We are currently investigating this issue.
Jul 22, 2026, 1:37 PM UTC