Skip to main content

Claude (Anthropic) · 31d ago

Elevated errors for Mythos 5, Fable 5, Opus 5 and Claude Haiku 4.5

Resolved

Timeline

Started: Jul 25, 2026, 6:40 PM UTC

Last update: Aug 14, 2026, 10:28 AM UTC

Resolved: Jul 25, 2026, 7:44 PM UTC

Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Jul 25, 2026, 7:44 PM UTC

  • identified

    The issue has been identified and a fix is being implemented.

    Jul 25, 2026, 6:44 PM UTC

  • investigating

    We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, and Claude Haiku 4.5. We will provide an update as soon as possible.

    Jul 25, 2026, 6:40 PM UTC

← All outage history