Claude (Anthropic) · 31d ago
Degraded performance on Claude Sonnet 5
ResolvedTimeline
Started: Aug 3, 2026, 3:13 PM UTC
Last update: Aug 14, 2026, 10:28 AM UTC
Resolved: Aug 3, 2026, 3:29 PM UTC
Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
As of 15:20 UTC (8:20am PT), error rates on Claude Sonnet 5 have returned to baseline. This incident is resolved.
Aug 3, 2026, 3:29 PM UTC
investigating
We are currently investigating this issue.
Aug 3, 2026, 3:13 PM UTC