Skip to main content

Claude (Anthropic) · 9d ago

Elevated errors on requests to multiple models

Resolved

Timeline

Started: Aug 20, 2026, 7:16 PM UTC

Last update: Aug 20, 2026, 7:42 PM UTC

Resolved: Aug 20, 2026, 7:42 PM UTC

Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Aug 20, 2026, 7:42 PM UTC

  • investigating

    We are investigating elevated errors on requests to some Claude models. We will provide additional updates as soon as possible.

    Aug 20, 2026, 7:16 PM UTC

← All outage history