Claude (Anthropic) · 31d ago
Elevated errors across many models
ResolvedTimeline
Started: Aug 4, 2026, 8:48 PM UTC
Last update: Aug 14, 2026, 10:28 AM UTC
Resolved: Aug 4, 2026, 9:59 PM UTC
Updates
resolved
This issue has been resolved.
Aug 4, 2026, 9:59 PM UTC
investigating
We have identified an issue which resulted in some users experiencing issues when attempting to log into Anthropic services, including Claude.ai and Claude Code via oAuth. Additionally, some users saw errors when making requests to models. At this time, we have seen success rates recover and are monitoring closely to ensure there are no further issues.
Aug 4, 2026, 9:04 PM UTC
investigating
We are currently investigating this issue.
Aug 4, 2026, 8:48 PM UTC